Codeable info

WordPress 3.1.4 Released

Posted on by in Blog

WordPress 3.1.4 is a security release that addresses a few issues. In particular, it addresses the problem of malicious editor level users gaining further access to your website.

The third release candidate of WordPress 3.2 has also been released. The release contains a lot of fixes and brings 3.2 one step closer to a release date. It seems like this is the final RC release before the stable version of 3.2 is made available to the world.

They’ve bumped up the minimum requirements for version 3.2 to PHP 5.2.4 and MySQL 5.0. This shouldn’t be a concern for 99% of you as most hosts update to the latest versions of these scripts. More information about these releases can be found at the link below. :)


Link: WordPress 3.1.4 (and 3.2 Release Candidate 3)

Comments Closed

Codeable info