Codeable info

WordPress 3.1.2 Released

Posted on by in Blog

Ryan Boren announced the release of WordPress 3.1.2 yesterday. The release is a security release that addresses a vulnerability that allowed Contributor-level users to improperly publish posts. If you have a lot of contributor-level users on your site, which is the level that most guest posters are set to, I recommend upgrading to 3.1.2.

A few other bugs have been addressed too however the contributor-level problem was the main issue.

As always, you can upgrade to the latest release via your admin area or download the file manually at the link below.


Link: Announcement | Download

Comments Closed

Codeable info