Codeable info

WordPress Announce WordPress 3.0.5 and WordPress 3.1 Release Candidate 4

Posted on by in Blog

WordPress Announce WordPress 3.0.5 and WordPress 3.1 RC4At the start of the week Andrew Nacin announced the latest stable release of WordPress and fourth release candidate for the upcoming WordPress 3.1. 3.0.5 is a security release which addressed two issues where a contributor or author could gain further access to the site. Authors could also have seen private posts and drafts that they should not have seen. Another fix was added to improve the security of plugins which don’t use the WordPress security API.

Release candidate 4 for WordPress 3.1 has a number of fixes and moves the script closer to the release of 3.1. I wouldn’t recommend using it on a live site though as it is still a bit buggy.

As 3.0.5 is a security release, I recommend updating your WordPress installation when you can, particularly if you have multiple authors on your site. More information can be found about these releases at the link below :)

Kevin

Link: WordPress 3.0.5 (and 3.1 Release Candidate 4)

Comments Closed

Codeable info