Codeable info

WordPress 3.0.4 Important Security Update Announced

Posted on by in Blog

Matt Mullenweg yesterday announced the release of WordPress 3.0.4, a security release which fixes a core security bug in the WordPress HTML sanitation library. In the past, updates of this nature have not really been essential however Matt refers to this update as ‘critical’ therefore I would strongly encourage you to update to 3.0.4 when you can.

More information can be found at the links below.

Thanks,
Kevin

WordPress 3.0.4: Announcement | Download

Comments Closed

Codeable info